• © تمامی حقوق این وب سايت متعلق به ICTPress.IR می باشد.
    © Copyright 1998-2013 ICTPress.IR - ICT
Facebook
Twtitter
Twtitter
نسخه مناسب چاپ

هشدار اپل به کاربران آیفون5 و آی پد4

13911201000483_PhotoAICTPRESS - شرکت اپل به کاربران گوشی‌های آیفون 5 و 5 سی و همین طور آی پد 4 هشدار داده که نصب نسخه جدید سیستم عامل iOS بر روی آنها ممکن نیست.

به گزارش شبکه خبری ICTPRESS، این گوشی ها و تبلت ها از نظر شرکت اپل بازنشسته محسوب می شوند و کاربران دیگر نمی توانند سیستم عامل iOS آنها را به روز کرده و به نسخه 11 سیستم عامل یاد شده مهاجرت کنند.

iOS11 که قرار است در اواخر سال 2017 میلادی برای استفاده عمومی عرضه شود، دارای امکانات متنوعی است که بر روی تولیدات قدیمی اپل قابل اجرا نخواهند بود.

این سیستم عامل تنها بر روی پردازنده های 64 بیتی قابل اجراست و لذا با آیفون 5 و 5 سی که پردازنده های 32 بیتی دارند سازگاری ندارد.
البته استفاده از گوشی ها و تبلت های یاد شده کماکان ممکن خواهد بود، اما کاربران دیگر نمی توانند با استفاده از آنها برنامه های جدید بارگذاری کنند یا تنظیمات امنیتی خود را برای مقابله با هکرها و آسیب پذیری های امنیتی ارتقا دهند.

اپل پیش از این در زمان عرضه iOS 10.3 هشدار داده بود که نسخه بعدی این سیستم عامل تنها با پردازنده های 64 بیتی سازگاری دارد.

شماره خبر: 33553
تاریخ: دوشنبه 29 خرداد 1396  

نظر خود را برای ما ارسال کنید

نام شما:
ایمیل شما:
نظر شما:
کد امنیتی:
Jasjoo CAPTCHA

پیوندهای مرتبط